Critical Linux Installer Issue for Wolfram Language 13.1

Resolved Alert:

The critical bug discovered with the Wolfram Language 13.1 documentation installer for Linux has been fixed.

Please download the new file to archive, distribute or install the documentation locally on a Linux machine.

Wolfram apologizes for any inconvenience this issue may have caused you.

If you have any questions, please contact Wolfram here: https://www.wolfram.com/support/contact/?topic=installation

(READ MORE)

Initial Alert:

Wolfram has temporarily removed the Wolfram Language 13.1 documentation installers for Linux from the Wolfram User Portal and Wolfram Account due to a serious installer bug. If the installer is paused or stopped during the installation process, user files may be deleted. They are actively working on a fix and will make the installers available to users as soon as testing concludes.

If you have downloaded these installers for your archives or plan to distribute them to your users, Wolfram asks you to please remove them. If users have already installed the Wolfram Language 13.1 documentation, there is no reason to uninstall.

Please note that this does not affect Windows or macOS documentation installers.

Wolfram apologizes for any inconvenience this issue may cause you.

If you have any questions, please contact Wolfram here: https://www.wolfram.com/support/contact/?topic=installation


For additional information regarding the outage, please view the After Action Report.